Wasserstandkontrollleucht bei Magic de luxe SUP 012 blinkt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wasserstandkontrollleucht bei Magic de luxe SUP 012 blinkt

      Die Wasserstandkontrollleuchte blinkt. Magnetschalter ok und auch der Magnet ist leicht beweglich. Hat jemand den Stromlauf des Prozessorboards oder kann mir jemand einen Hinweis auf diese Fehlerursache geben? Wie sieht die Schaltung um den Magnetschalter aus?:(
      COPOT

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von copot ()

    • RE: Wasserstandkontrollleucht bei Magic de luxe SUP 012 blinkt

      Hallo

      copot schrieb:

      Die Wasserstandkontrollleuchte blinkt. Magnetschalter ok und auch der Magnet ist leicht beweglich. Hat jemand den Stromlauf des Prozessorboards oder kann mir jemand einen Hinweis auf diese Fehlerursache geben? Wie sieht die Schaltung um den Magnetschalter aus?:(
      Blinkende Wasserstand Kontrolllampe bedeutet Entlüften!
      Schwimm Magnet und Reed Sensor haben damit nicht zutun!
      Einfach den Heiss Wasser Hahn (HWD Ventil) aufdrehen und Wasser solange entnehmen bis wenn das blinken aufhört(max ein volle Tank).
      Wenn das blinken bleibt, man muss das Gerät öffnen und der Flowmeter kontrollieren/reinigen.

      Gruß Aydin
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Advocat ()

    • ANZEIGE
    • Habe das gleich Problem:

      blinkende LED der Wasserstandanzeige.

      Flowmeter ist gereinigt und auch elektrisch überprüft, der Sensor ist okay. Der Reed-Kontakt / Magnetschalter am Wassertank funktioniert auch bzw. wurde mit von außem angelegtem Magneten getestet.

      Was kann es noch sein? Möglicherweise etwas auf dem Mainboard?
    • ...würde das gleiche meinen ! Einmal so lange über die Dampfdüse Entlüften bis das Blinken aufhört. Blinkt die LED weiter kann es noch die Turbine (Flow-Meter) sein, welche die Wassermenge zählt auf Leichtgängigkeit prüfen bzw. die drei Kontakte am Halbleiter zum Stecker-Übergang auf Oxydation prüfen. Ich hatte auch schon einmal den Fehler, dass ich noch den auf der Elektronik ankommenden Stecker auf der 3-poligen Buchse überprüfte und hierbei erhebliche Oxydation an der Platinen-Unterseite feststellte. Wahrscheinlich hat es jemand mit dem Reinigen "sehr feucht" gemeint. Habe diesen Bereich mit einer Zahnbürste, "Oxyd-Spray" 60 von Kontakt-Chmie gereinigt, ein wenig einwirken lassen, mit dem selben Fabrikat WL-Spray = elektron. Sprühäsche wieder abgewaschen, mit Pressluft und Fön nachgeholfen und mit Plastik-Spray isoliert.
    • ANZEIGE