Solis Master Top

    • ANZEIGE
    • ANZEIGE
    • Grüß dich,
      also ich musste erst selbst nachsehen und diese Maschinentype ist doch nahezu ident mit der Saeco-Magic !
      Also wo rann das Wasser hinein ? Die Sicherung der Steckdose wo du angesteckt hast, ist während dieses Wasserschadens nicht gefallen ? In der Annahme, dass du dies kontrolliert hast, der rechte seitliche Deckel (Zugang zur Brühgruppe) geschlossen ist,würde ich, wenn du elektrisch begabt bist, wie folgt vorgehen:

      !!! DIE MASCHINE IST VOM NETZ GETRENNT !!!

      du nimmst den Wassertank ab, entfernst den Kaffee-Vorratsbehälter (2 Schrauben) ab, nimmst auch die Dampfdüse vom Dampfrohr, schraubst die Gehäuseschrauben (2x vorne li.und re, hinten links unter dem Wassertank heraus und hebst das Gehäuse-Oberteil vorsichtig ab. Dieser hängt dann nur mehr am Wasser-Zulaufschlauch (einfach abziehen) und der Tassen-Wärmeplatte und deren Erdungsanschluss. Diese musst man nicht zwingend abstecken, es geht aber danach viel leichter an das Innenleben der Maschine zu kommen.
      Solltest du einen Kompressor daheim haben blase alles Wasser und Feuchtigkeit aus sämtlichen Baugruppen und dem Gehäuse. Dann schaust du wo das Netz-Anschlusskabel in die Maschine kommt. Es endet am Netzfilter. Von dort geht es zum seitlich eingebauten Hauptschalter und von dort zur Elektronik. Da diese ja vorne oben eingebaut ist kann ich mir nicht vorstellen, dass diese durch das eingedrungene Wasser beschädigt wurde.

      Jetzt kommt es darauf an ob du dich elektrisch auskennst !

      Am Boden unter dem Wasserbehälter ist die Hochdruckpumpe und der vorhin beschriebene Netzfilter untergebracht......Sichtkontrolle,
      direkt unterhalb der Bedien-Elektronik siehst du bei herausgenommener Trester-Lade zwei ca. 13cm auseinander liegende Kreuzschrauben, diese mittels kurzem Schraubendreher herausschrauben, so kannst du die gesamte elektron. Steuerung abnehmen. Auf der Leistungsplatine ist ein grauer, kleiner Netz-Transformator eingelötet. In diesem Bereich siehst du eine Glasrohr-Sicherung (Maße 20 x 5mm), die Ampere-Stärke steht ganz klein auf der Sicherung und auch auf der Platine selbst, diese bitte kontrollieren. Sollte sie defekt sein (bitte mittels Vielfach-Messgerät, auf Ohm x 1 stellen bzw. prüfen), durch eine ident starke Sicherung tauschen. Wenn alle Feuchtigkeit beseitigt ist, baue alles wieder zusammen und schalte sie erneut ein. Melde dich anch erfolgtem Versuch einfach wieder. :thumbsup:
    • Danke für die tolle Hilfe, habe die Maschine auseinander, ging mit der Anleitung ganz einfach DANKE dir.
      Nun Habe ich das Problem das auf der Leiterbahn, beidseitig die Leiterbahnen weg gebruzzelt sind, flicken wäre schlecht, wo bekomme ich ein Ersatzteil und was wird sowas kosten? Grüsse Jürgen
    • ANZEIGE
    • Hallo,
      du könntest, wenn du einen Lötkolben, Lötzinn und ein Stück ein-drähtigen Kupferdraht (Cu-Querschnitt 1,0 bis 1,5mm²) besitzt, die Reparatur an den Leiterbahnen (wahrscheinlich Spannungs eingangsseitig) selbst vornehmen oder......von einem "Spezi" durchführen lassen.
      Bitte amch aber vorher folgendes: beschrifte mit Wasser festem dünnen Filzstift die Stecker von z.B. links nach rechts auf der Platine, mach dann ein oder zwei Bilder (Längs- und Breitseite der Platine) im noch angestecktem Zustand und zieh erst DANACH die Stecker ab !

      Dann kratzt du bei den beschädigten Leiterbahnen den Isolierlack (wenn darauf vorhanden) auf ca. 5mm weg, verzinne mittels Lötzinn die jeweiligen Enden der beschädigten Leiterbahnen, zwicke entsprechende Längen des Kupferdrahtes ab, verzinne auch diesen, lege den Draht auf die zu verbindenden Leiterbahnen und erhitze den Draht mit dem Lötkolben bis sich die verzinnten Leiterbahnenden mit dem Draht sichtlich verbinden. Nach dem Abkühlen kannst du diese Bereiche noch mittels Klarlack "isolieren". Ich hoffe, dass der Schaden damit behoben ist.
    • ANZEIGE
    • RE: Reparatur

      sat schrieb:

      Also die Steuerelektronik ist repariert, jedoch tut sich nichts? habe ich was vergessen? Was könnte noch sein.


      Vieles!
      Beschrieib bitte genauer was die Maschine alles macht nach dem du sie einschaltest!
      Wenn gar nicht, prüfe obe die Platine kriegt überhaupt Strom (Netzschalter, Verkabelung, Sicherung(en), Netzfilter)!




      sat schrieb:

      Noch ein Problem man möchte für ein Ersatzteil die SUB Nr. habe ich aber nicht ist keine drauf. Steht nur TYP510 drauf und Solis 07141S
      Wer hilft mir bitte


      Dann poste eine Klare/Hochauflösende Foto von das gesuchte Teil!

      Gruß Aydin
      3 X MDL SUP 012; 2 X Royal Cappuccino SUP 016R/05+09; 2 X Royal Pro SUP 016; Royal Pro SUP 016E; Vienna SUP 018; Minuto Cappuccino HD8763/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE
    • RE: Reparatur

      sat schrieb:

      also alles gemessen, die Spannung 240V liegt an der Platine( Eingang) an irgendwas anderes ist noch defekt aber was? oder ists die Platine, augenscheinlich ist nichts zu sehen. Filter, Sicherung war alles iO.


      Am Eingang schon (d.h. am Trafo Primärseite).

      Miss an der Trafo Sekundärseite!

      (Eventuell lies HIER)
      3 X MDL SUP 012; 2 X Royal Cappuccino SUP 016R/05+09; 2 X Royal Pro SUP 016; Royal Pro SUP 016E; Vienna SUP 018; Minuto Cappuccino HD8763/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE