vienna tassenmenge nicht mehr regelbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • vienna tassenmenge nicht mehr regelbar

      Hallo,
      Bin neu hier und schon seit Jahren Kaffeemaschinenschrauber. Alle Marken, hauptsächlich aber Jura-Technik. Mit der Elektronik habe ich es eigentlich nicht.
      Nun meine Frage:
      Bei einer vienna lässt sich die tassenmenge am drehgeber nicht mehr regeln bzw die automatische Abstellung reagiert nicht.
      Drehgeber muss immer wieder auf null gedreht werden. Ansonsten läuft der Kaffeebezug bis kein Wasser mehr vorhanden ist.
      Wo ist das Problem?

      Danke jetzt schon für die Antworten.
    • Hallo

      Das Gerät ausstecken von Strom!
      Als erste den Drehregler (Poti) messen!
      Es muss eine kontienurlich absteigende/aufsteigende Wert zwischen 0 und 4,7 Kohm haben!
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE
    • Bei dein erste Posting habe das
      "Ansonsten läuft der Kaffeebezug bis kein Wasser mehr vorhanden ist.
      Wo ist das Problem? " anscheinend überlesen.

      Höchstwarscheinlich die Elektronik sieht keine Impulse vom Flowmeter.
      Kannst eventuell im TestModus checken ob sind vorhanden Impulse vom Flowmeter.

      Ob es liegt an sehr starke Flowmeter-Propeler verkalkung/verschmutzung oder gibts ein Elektrische/Mechanische problem kann man sagen erst wenn das Gerät geöffnet wird.

      Gruß Aydin
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE
    • Danke Aydin,

      habe mir schon gedacht, dass es womöglich am Flowmeter liegen könnte. Ist tatsächlich ziemlich verdreckt gewesen. Ich werde dies gründlichst reinigen. Habe jetzt ein anderes Flowmeter montiert und jetzt bricht der Kaffeebezug nach etwa einer Viertel Tasse ab und die rote Kontrollleuchte geht an. Heißwasserbezug ist trotz leuchten der Kontrolllampe möglich. Allerdings wieder die gleiche Wassermenge, dann bricht der Heißwasserbezug auch ab. Zurückdrehen des Heißwasserbezuges und von neuem starten ist möglich und wieder das gleiche Spiel. Wenn ich die Tür öffne und die Brühgruppe kurz herausnehme und wieder in die Maschine einführe und Tür schließe, initialisiert sich die Brühgruppe, die rote Kontrollleuchte ist erloschen und Kaffeebezug ist möglich. Bis die Tasse Viertel voll ist und die Maschine mit der roten Fehlermeldung anzeigend automatisch stoppt.
      Kann mir im Moment nicht erklären, was jetzt los ist.
      Muss mich jetzt im Forum kundig machen.

      Vielleicht hat jemand sofort die Antwort parat.



      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zweibender ()

    • zweibender schrieb:


      Habe jetzt ein anderes Flowmeter montiert und jetzt bricht der Kaffeebezug nach etwa einer Viertel Tasse ab und die rote Kontrollleuchte geht an.



      Heißwasserbezug ist trotz leuchten der Kontrolllampe möglich. Allerdings wieder die gleiche Wassermenge, dann bricht der Heißwasserbezug auch ab.


      Obwohl ist eine andere Flowmeter drinnen, die Elektronik kriegt keine Impulse von dem!

      Versuchs mit dem TestModus und gib Acht auf die Impulse vom Flowmeter beim Wasser pumpen!

      Wenn die Pumpe arbeitet im TestModus (Wasserhahn muss geöffnet werden), die Fehleranzeige Diode blinkt,
      wenn nicht, der Flowmeter sendet keine Impulse oder liegt ein andere Kabel/Kontakt Problem vor.
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE
    • Hallo,
      den Testmodus bin ich durchgegangen. Alles wie es sein soll. Beim Test der Pumpe blinkt die Diode. Das Flowmeter habe ich mit einem anderen ersetzt.
      Das Problem, dass sich die Tassenmenge nicht regeln lässt, habe ich immer noch. Ich kann die Tassenmenge nur regeln, indem ich bei gewünschter Menge den Regler auf null drehe. Ansonsten stellt die Maschine erst ab, wenn kein Wasser mehr im Wasserbehälter ist.
      Ich komme beim besten Willen nicht dahinter.

      Bisher habe ich die Steuerplatine ausgetauscht = keine Veränderung.
      Austausch des Flowmeters = keine Veränderung.

      Wohin geht der Impuls bei Veränderung des Drehreglers? Zum Flowmeter, zur Pumpe oder wohin?

      Vielleicht weiß noch jemand Rat!

      Danke
    • zweibender schrieb:


      Beim Test der Pumpe blinkt die Diode.
      Bisher habe ich die Steuerplatine ausgetauscht = keine Veränderung.
      Austausch des Flowmeters = keine Veränderung.

      Das ist mir jetzt ein ganz grosse Rätsel!
      Hat die zweite Elektronik selbe Fehler?

      zweibender schrieb:


      Wohin geht der Impuls bei Veränderung des Drehreglers? Zum Flowmeter, zur Pumpe oder wohin?


      Zum µC!
      Siehe selbst am Auszug aus dem Schaltplan!



      zweibender schrieb:


      Ich komme beim besten Willen nicht dahinter.
      Vielleicht weiß noch jemand Rat!


      Ich bin auch überfragt.
      Wenn wäre selbe Elektronik mit andere Flowmeter und die Impulse sind OK, hätte gesagt tausch aus den grosse Elko (470µF/35V)!
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!
    • ANZEIGE
    • zweibender schrieb:

      Mit dem fehler lebe ich jetzt halt.


      Muss man nicht.

      Wenn FW und Elektronik sind andere, und trotzdem selber Fehler, es muss schuld sein das was im Gerät fest verbaut ist.
      Die Pumpe kann nicht sein, der Dosierer, Mahlwerk und Boiler auch nicht, eventuell problem mit dem Thermosensor, miss sein Widerstand bei Zimr. t°.
      Überprüffe alle Mikroschlater auf schaltsicherheit, eventuell wenn zu Hand tausche sie aus (testweise)!

      Gruß Aydin
      Magic Collection SUP 012E/1997; MDL SUP 012; 2 X Royal Cappuccino SUP 016R/2005+2009; Minuto Cappuccino HD8763/01; Gaggia Syncrony Compact Digital SUP 025YDR; Gaggia Brera SUP037RG; CaffeBar Italia SUP 025MY; Spidem Flavia SUP035G; Exprelia EVO HD8855/01
      Empfehlungen gebe ich nach bestem Wissen und Gewissen, deren Durchführung geschieht auf eigene Verantwortung!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Advocat ()

    • ANZEIGE